Support » Plugin: Events Widgets For Elementor And The Events Calendar » Ectbe-icons not showing in List mode

  • Resolved nointelligentlife

    (@nointelligentlife)


    Hi, I have version 1.4 of your plugin installed on my site with Version 3.1.4 of Elementor and version Version 3.2.1 of Elementor Pro.
    The ectbe-icons for Date and Location are showing up as squares in incognito mode although they look fine when I am logged into WordPress.
    I’ve tried purging the server cache and SG Optimizer plugin cache but can’t get these icons to appear.
    I’ve also tried to regenerate the css in Elementor with no successEctbe.
    I’ve tried this on Chrome, Firefox and Safari with same result.
    Hope you can help

    Charles

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Jyoti Bhandari

    (@jyoti197)

    Hi @nointelligentlife,

    Thanks for using our plugin.
    It seems to be a conflict with the active theme or another active plugin.
    Please check to deactivate all plugins one by one and also check with the default theme.
    If you are still facing an issue you can contact the plugin senior support team here – https://coolplugins.net/contact-plugin-support/

    Thanks & Regards

    Thread Starter nointelligentlife

    (@nointelligentlife)

    Turns out it was a conflict with SG Optimiser. Specifically I had enabled the Combine CSS option and that was the problem. If I disable it, the icons appear. Now you can exclude CSS files from the combined CSS file but the ones used by the Event List widget were not in the list.
    There is a way to use PHP code to exclude the CSS style sheets https://wordpress.org/plugins/sg-cachepress/ but I couldn’t get it to work.
    In the end I chose to leave the Combine CSS enabled and simply hide the square placeholder for the icons by using some Custom CSS in Elementor on the widget itself.
    You can resolve this issues now. Thanks for the help.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Ectbe-icons not showing in List mode’ is closed to new replies.