Support » Plugin: WP-Lister Lite for eBay » eBay could not process your gallery image

  • Resolved binok

    (@binok)


    Hi,

    we would like to use the plugin to list our products on ebay. Unfortunately, we are currently receiving the following error on all products:

    “eBay could not process your gallery image:
    It is not possible for us to determine the exact problem at [image_url]. If you would like information on how to solve this problem, please go to the following eBay online help page: http://pages.ebay.de/help/sell/fix_gallery.html”

    We already tried using other images and added the custom image URL directly into the product. But the error still appears. How can we fix this?

    Best regards

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support WP Lab Support

    (@wp-lab-support)

    Hi @binok

    Thanks for reaching out today.

    Based on that error that includes the shortcode “[image_url]” all I can say is that whatever you are using to host/store your images in your WC products, it is not providing WP-Lister with a URL to the image but instead showing that shortcode “[image_url]”.

    There should be an image URL in that error from eBay, which would signify that a URL is being sent to eBay for the image.

    So however you are uploading/storing/hosting images in your site, is what is causing the issue here.

    You could try changing the “Upload to EPS” setting from “Passive” to “Active” on the advanced settings page of WP-Lister, but I don’t think that will make a difference here.

    Kind regards,
    John

    Thread Starter binok

    (@binok)

    Hi John,

    thank you for the feedback. The shortcode “[image_url]” does not actually appear in the error message. I only used it as a placeholder because I don’t want to share the website’s URL publicly. The URL from the error message leads directly to the image of the product.

    Hope that clarifies the problem a bit more.

    Best regards

    Plugin Support WP Lab Support

    (@wp-lab-support)

    Thanks @binok for clarifying that.

    In that case, usually clearing the EPS cache then revising the listing again fixes the problem.

    What you should do is select the listing(s) on WP-Lister’s listings page, then select the “Clear EPS Cache” option in the bulk action drop down menu and click “Apply”. Then select “Re-apply profile” and click “Apply” which forces the listing to be marked as “Changed” in WP-Lister. Finally revise the listing and then the images should appear again.

    That eBay gallery image error may still show in WP-Lister but it will clear after some time.

    If that does not work, please try changing the “EPS Transfer Mode” as I mentioned in my previous reply.

    Kind regards,
    John

    Thread Starter binok

    (@binok)

    Hi John,

    thank you. I will try these steps and check if it helps.

    Where exactly can I change the “Upload to EPS” setting from “Passive” to “Active”? I couldn’t find this option on the advanced settings page of WP-Lister.

    Best regards

    Plugin Support WP Lab Support

    (@wp-lab-support)

    Hi @binok

    Sorry about that, it is on the developer settings page, not advanced settings page.

    Kind regards,
    John

    Thread Starter binok

    (@binok)

    Hi John,

    thank you for your message. I tried your suggestions, waited a few hours and then tried them again. But unfortunately the issue with the images still appears.

    Do you have any idea how we can fix it?

    Best regards

    Plugin Support WP Lab Support

    (@wp-lab-support)

    Hi @binok

    Could you please send in a support ticket here: https://www.wplab.com/request-support/ that includes a link to this forum post, so we can have you send us some debug/log information?

    Kind regards,
    John

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.