Support » Plugin: Edwiser Bridge - WordPress Moodle LMS Integration » [eb_course] not working

  • Resolved ashtonej

    (@ashtonej)


    I added [eb_courses categories=”World TEFL School advanced TEFL courses”] to a page in WordPress and it works, the courses in the category are shown.

    I added [eb_course id=”2″] to the same page in WordPress and nothing shows. There is nothing in source HTML code either.

    The id is taken from the Edwiser course list “Moodle course id” column.

    My permalinks are set to “post name”.

    Has the [eb_course] shortcode been disabled?

    I am using the latest versions of WordPress and Edwiser. I am using Moodle 3.9.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author WisdmLabs

    (@wisdmlabs)

    Hello @ashtonej

    ​Greetings!

    Thank you for bringing this to our attention. The id taken from the Edwiser course list “Moodle course id” column should be taken from WordPress course id. Please try to change the same and check if the issue still persists.

    If you require any further information, please contact us. Thanks!

    Thanks,
    Dharmesh Barot
    Team Edwiser

    Thread Starter ashtonej

    (@ashtonej)

    Thanks Dharmesh. All working now.

    Plugin Author WisdmLabs

    (@wisdmlabs)

    You’re Welcome! If you require any further information, please contact us.

    Thanks,
    Dharmesh Barot
    Team Edwiser

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[eb_course] not working’ is closed to new replies.