• Resolved ZioCain

    (@ziocain)


    I’m working on the linked website, and if you go to “about” you’ll see that there’s the MailChimp subscriptions form at the very bottom.

    While trying to be added, tho, you get the “The requested resource cannot be found” but I don’t know how to fix that.

    Also, when I got to the EasyForms settings I can’t edit anything at all about the form and it just says: “We’ve encountered an error. Reload the page and try again. If the error persists, please reach out to support.” for every single form.

    API key is left unchanged in the settings, it used to work until a few days ago.

    PLugin is updated to latest version

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor yikesitskevin

    (@yikesitskevin)

    Hi @ziocain,

    We’ve seen this issue fairly frequently in the last month or so. Here is my standard response:

    The most common reasons for this problem are as follows.

    1.) Your IP address is being blocked by MailChimp. This is the most common reason for the error; MailChimp will block you (via a service called Akamai) if your IP address has been responsible for malicious things like spam. This happens the most in shared hosting environments where other websites share an IP address with you. It doesn’t mean that you were responsible for the malicious behavior but rather that someone else was using your current IP address and now it is compromised. To resolve this, get in touch with your server team and ask them to change you to a new IP address.

    2.) Another likely reason is that you’ve changed hosts, changed API keys, or imported forms from another website with a different API key. Have you done any of these kind of migration/API key changes?

    Let us know.

    All the best,
    Kevin.

    Thread Starter ZioCain

    (@ziocain)

    Hello!

    The host hasn’t changed, still the same API (tried a different new one, but no success)

    I don’t know about spam, it’s just a opt-in form, but on MailChimp account there’s no message about being blocked for spam.

    Akamai is not currently installed, but I guess that wouldn’t change a thing.

    I was probably blocked bc of the shared hosting thing.

    Thank you!

    My best,
    Mike

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘EasyForms Plugin no allowing subscriptions and can’t edit forms’ is closed to new replies.