Support » Plugin: WP Accessibility Tools & Missing Alt Text Finder » Easy to use plugin but why isn’t alt text showing?

  • Resolved wheine

    (@wheine)


    I love how easy this plugin is to use but when I hover over an image that I’ve set alt text for in this plugin, I don’t see the alt text show on hover.

    Any help would be greatly appreciated!

    Will H.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Joseph LoPreste

    (@foucciano)

    Hi, Thank you for reaching out to us and giving our plugin a try.

    I want to make sure I am understanding the issue you are having.

    1. “When you hover it does not show an alt tag”

    I assume you are referring to the a11y auditing tool in our plugin.

    Unfortunately, I need a little more info to help solve the issue you’re having. so I have a few questions:

    1. Have you “inspected” to see if the Alt tag is actually there but just not showing with the audit tool?
    2. Have you checked the Alt tags with any other auditing tool? just to narrow down whether it is the tool or the Alt tag.
    3. Have you checked to see if you “manually add an alt tag” if that shows up with the auditing tool?
    4. Have you made sure that after entering the Alt tag to the picture and you click save. that if you leave that page and come back to it, does it still have that Alt tag attached to that picture?
    5. What version of WordPress and php are you using?
    6. Are you using a page builder and if so, which one and version?

    Please keep in mind that the Screen reader checker in the a11y testing software is still in beta. So, this software is not flawless.

    Plugin Author Joseph LoPreste

    (@foucciano)

    Hello, I am just checking to see if you have an update on the problems you were having with the plugin or if the problem was resolved with recent updates. Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Easy to use plugin but why isn’t alt text showing?’ is closed to new replies.