Support » Plugin: Post Type Switcher » Easy to use – but not with 5.0

  • libraryhelen

    (@libraryhelen)


    I tried this with 5.0 but the “post type” bit just wasn’t there. However, once I’d installed the Classic Editor plugin, the post type option appeared, and I was able to change the posts to pages that I wanted to. Very quickly and easily, too! Thanks!

  • The topic ‘Easy to use – but not with 5.0’ is closed to new replies.