WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] "Easy there homey" and updating the PHP version

[Resolved] "Easy there homey" and updating the PHP version

  • I’ve just uploaded the Thesis them to WP.

    Then, when I was trying to make changes I got the following error message when trying to make changes:

    “Easy there, homey. You don’t have admin privileges to change theme options”

    I found out via the Thesis forums that I needed to update my version of WP. So, I clicked the link to do that and then received this message:

    “The update cannot be installed because WordPress 3.2 requires PHP version 5.2.4 or higher. You are running version 4.4.9.

    Installation Failed”

    Any ideas on how to do this? I would appreciate the help!!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Most likely would need to talk to your host to get PHP updated.

    Thanks Michael… I did a search on the help for my host, although it looks like the highest available is 5.2 not specifically 5.2.4, so I guess I will be waiting “up to 24 hours” to see if that did anything. Unfortunately, I really don’t have the time at the moment to sit on the phone with my host.

    Not to mention the energy drag!

    So hopefully this works. I guess I’ll just put it on hold for the moment!

    :/

    This did resolve the issue — by updating my PHP version via my hosting company, I was able to update to the most recent version of WP and the initial problem is fixed.

    Just FYI in case anyone else ever has the same issue. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] "Easy there homey" and updating the PHP version’ is closed to new replies.
Skip to toolbar