WordPress.org

Support

Support » Plugins and Hacks » Easy fancybox plugin – Automatic not working

Easy fancybox plugin – Automatic not working

  • Hi there,

    I wasn’t able to find a post that refers to my specific issue with this plugin.
    I’ve restorted to having to either add the [link=”file”] shortcode to galleries I add or select ‘Link to Image’ from the media editor.

    How and why isn’t this plugin running automatically? I thought that was the default configuation.

    Best regards
    Ofer

Viewing 1 replies (of 1 total)
  • RavanH
    Participant

    @ravanh

    You need to have WordPress link to media files, not attachment pages. Before the latest version of WordPress, once you have used this option one time, it will remain the default for all new galleries but there is a bug in WordPress 3.5 that ‘forgets to add the link="file" attribute to the shortcode. If you toggle the ‘Link to’ option before saving, it should work. The bug should be fixed in the upcoming WordPress release.

Viewing 1 replies (of 1 total)
  • The topic ‘Easy fancybox plugin – Automatic not working’ is closed to new replies.