Support » Plugin: Easy FancyBox » Easy-Fancybox not working with WordPress 4.0

Viewing 7 replies - 1 through 7 (of 7 total)
  • Let me go in to detail, sorry.

    Before, when people click on the ‘see how it works’ button on our site: http://www.candycrate.co.uk the lightbox would pop up, but now it is failing to do so.

    When we preview the page itself through the editor, it works. It just doesn’t seem to work on the main website.

    This is the code we have: <a href="http://www.youtube.com/watch?v=OqYvrdqRDyw&rel=0&autoplay=1" rel="fancybox-auto">See how it works!</a> as it’s styled too.

    Please can you help?

    This plugin should be updating if it does not work with WordPress 4.0. Only the plugin author can answer this.

    Since we updated to WordPress 4.0 it is no longer working.

    What sort of problems are there to be fixed?

    Plugin Author RavanH

    (@ravanh)

    Hi KingBenneth, looking at your site in a Chromium browser the button seems to work just fine… Which browser are you using?

    I see a lot of script errors in the browser console though. The are all related to the themes google fonts api calls. Maybe these are blocking other script execution in some browsers…

    Plugin Author RavanH

    (@ravanh)

    Also an error caused by the following snippet living at the end of the “How it Works” section:

    <script type="text/javascript" src="countdownpro.js" defer="defer"></script>
    <meta scheme="countdown1" name="event_msg" content="CLOSED">

    Plugin Author RavanH

    (@ravanh)

    Wow, looking more closely at your themes header output, I notice that many things produced by wp_head() are there TWICE! Any chance that wp_head(); is called twice in the themes header.php file?

    Also, I see <meta name="generator" content="WordPress 3.9.2" /> (twice also) which might indicate that your upgrade to 4.0 failed somehow. Or did you revert the upgrade?

    Thanks for looking, we reverted back to 3.9 as we had a lot of problems. We will look into the header error, thanks.

    Plugin Author RavanH

    (@ravanh)

    Please let me know if you upgrade to 4.0 again and still have issues. And if so, you might want to give the deelopment version a try…

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Easy-Fancybox not working with WordPress 4.0’ is closed to new replies.