WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Easy Fancybox not showing after update

[Resolved] Easy Fancybox not showing after update

Viewing 13 replies - 1 through 13 (of 13 total)
  • boutiquebangkok
    Member

    @boutiquebangkok

    Help… I love Easy Fancybox and now it’s gone. Saw on other posts about old versions of Jquery. Would this be similar to mine?

    jeremykay
    Member

    @jeremykay

    I’m having the same issue. Would someone take a quick look?

    About Us

    Plugin Author RavanH
    Participant

    @ravanh

    Hi boutiquebankok & jeremykay, yes for both of you it seems to be the jQuery version issue that some others have too. You have this line in your source code:

    <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js?ver=1.6.4'></script>

    Can you find out why or what is causing your WordPress to use this older version instead of the 1.8.3 version that is included with WordPress (or at least a similar one from the Google CDN like https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js) ?

    Is it your theme or another plugin that is doing this? To find out might help other too…

    Please let me know. Thanks 🙂

    jeremykay
    Member

    @jeremykay

    It was another plugin inserting that code. I found it and disabled the line, now everything is working great. Thanks!

    Plugin Author RavanH
    Participant

    @ravanh

    Hi jeremykay, which plugin is that?

    jeremykay
    Member

    @jeremykay

    boutiquebangkok
    Member

    @boutiquebangkok

    Yes I have the same Plugin 😀 Actually it also went down when I tried to fix before. So that plugin goes and a new slider needed I guess. Thanks for this RH and JK.

    jeremykay
    Member

    @jeremykay

    You can continue to use the slider plugin, but you just need to make a quick edit to the code. In wp-content/plugins/thethe-image-slider/thethe-image-slider.php just comment out lines 35-36.

    wp_deregister_script( 'jquery' );
       	wp_register_script( 'jquery', 'https://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js', false, '1.6.4');

    Plugin Author RavanH
    Participant

    @ravanh

    Ah, in that case changing that code to the following should solve the issue too while keeping the benefit of the Google CDN hosted jQuery:

    wp_deregister_script( 'jquery' );
    wp_register_script( 'jquery', 'https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js', false, '1.8.3');

    justinclarkro
    Member

    @justinclarkro

    I seem to be having the same issue. Once i updated the plugin (long overdue) the hyperlinked text to images still open in the lightbox but the images within the Revolution Slider i use to display a few slideshows is opening the images in a new page.

    Test webpage: http://test.viewics.com/solutions/anatomic-pathology/

    What do you suggest i do to correct this?

    </script>
    <script type=’text/javascript’ src=’//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js’></script>

    Hi,

    For some reason the lightbox isn’t showing anymore. I think this is since I updated WP last week. This is one example page: http://www.ooodlesofdoodles.com/Home/photo-gallery/

    I have very little to no knowledge about coding.

    Would anyone be able to help me with this issue?

    Thank you 🙂

    Plugin Author RavanH
    Participant

    @ravanh

    @gdsilva it’s not working for images that have .JPG (upper case) but it is still working for those with lower case .jpg… You need to add JPG in upper case to the Auto detect field on Settings > Media admin page.

    RavanH, thank you so much! Everything works great again! I really appreciate your help on this!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] Easy Fancybox not showing after update’ is closed to new replies.