WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Easy Fancybox is broken on my website

[Resolved] Easy Fancybox is broken on my website

  • When I click an image to open it with the Lightbox, the image will be like 2000px from the top, so that I will have to scroll down to the bottom of the page. I have no idea why this has happened.

    I’ve also tried with the plugin Simple Lightbox, and I get the same error there. The support team that develops my theme said it is something with this plugin and not the theme. Can you halp me please?

    My website is http://vistnes.org

    http://wordpress.org/extend/plugins/easy-fancybox/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author RavanH
    Participant

    @ravanh

    It is your theme… Looking at the home page source code I see it starts with this line:

    <link rel="shortcut icon" href="http://www.vistnes.org/favicon.ico" />
    
    <!DOCTYPE HTML><html lang="en-US">
    ...

    But it should ALWAYS start with the DOCTYPE declaration. You probably need to modify your themes header.php to remove the link tag and the empty line so that the DOCTYPE tag is the absolute first thing…

    OK, thanks! I had put the code in the wrong place. I did not know that it made the error. Thanks! Now it works!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Easy Fancybox is broken on my website’ is closed to new replies.