WordPress.org

Support

Support » Plugins and Hacks » Easy FancyBox » Easy Fancy Box stopped working after update 1.5.2

Easy Fancy Box stopped working after update 1.5.2

  • Hi there. I am relatively new to WP. I have created a child theme based on Twenty Twelve. I installed the Easy Fancy Box plugin before uploading my child theme and it worked great. It continued to work after uploading my child theme. I just updated the plugin and now it doesn’t work. I have tried deactivating/reactivating, uninstalling/re installing, deactivating other plugins, and switching to the original Twenty Twelve and Twenty Eleven themes, but nothing seems to work. Any other ideas on what to try? Thank you!
    http://www.ernlewis.com

    http://wordpress.org/plugins/easy-fancybox/

Viewing 5 replies - 1 through 5 (of 5 total)
  • FYI I just added Lightbox with Colorbox so I could have some type of image box plugin in the meantime… I prefer Fancybox but just can’t seem to get it working!

    I was having the same issue… I upgraded to 1.5.2 (WP3.5.2) and the plugin stopped working. I had to go back to version 1.3.4.9 of Easy Fancybox to get it working again.

    Plugin Author RavanH

    @ravanh

    Hi guys, please let me know if you are still having issues with the latest version 1.5.5… If so, provide link to an example page where the issue can be seen live so I can debug.

    I have a problem with 1.5.5
    With the Twenty Eleven Theme it works fine!
    With my theme, I cannot use it. Here is a link to one side, where I want to use Easy Fancabox.

    I unfortunately cannot remember sice when it stopped working.
    I think, I need some help.

    Plugin Author RavanH

    @ravanh

    Hi octopus2903, it sounds like a conflict with your theme which usually involves a hard-coded inclusion of an older version of the jQuery library. You can find some theme conflict trouble shooting tips on http://wordpress.org/plugins/easy-fancybox/other_notes/

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Easy Fancy Box stopped working after update 1.5.2’ is closed to new replies.
Skip to toolbar