Support » Plugin: Easy Appointments » East Appointments – Settings validation:

  • I have added a location, services, worker and connections, but this is what I get on the page. I have used all three of the suggested shortcuts and get the same response:

    EAST APPOINTMENTS – SETTINGS VALIDATION:
    You need to define at least one location.

    You need to define at least one service.

    You need to define at least one worker.

    There should be at least one Connection.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • I get the exact same error…

    Figured it out. You have to use shortcodes such as the three below:

    [ea_bootstrap worker=”1″]
    [ea_bootstrap worker=”1″ location=”1″]
    [ea_bootstrap worker=”1″ location=”1″ service=”1″]

    I get the exact same error and tried:

    [ea_bootstrap width=”800px” scroll_off=”true” layout_cols=”2″]
    [ea_bootstrap worker=”1″ location=”1″ service=”1″]

    but just got double the error message:

    East Appointments – Settings validation:
    You need to define at least one location.
    You need to define at least one service.
    You need to define at least one worker.
    There should be at least one Connection.

    East Appointments – Settings validation:
    You need to define at least one location.
    You need to define at least one service.
    You need to define at least one worker.
    There should be at least one Connection.

    This makes no sense. Anyone have a clear, step-by-step solution?

    Using Beaver Builder in Windows 7..

    Hi There

    Yes, I got the solution. Just g oto your setting > Connection. now you can see it showing “Is Working” by default it’s set to “No”. SO you have to make it working “Yes” and save.

    Check this screenshot: http://prntscr.com/lsaabc

    Hope it will work for you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘East Appointments – Settings validation:’ is closed to new replies.