WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Easing Slider Only on the Homapage

[Resolved] Easing Slider Only on the Homapage

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author MatthewRuddy

    @matthewruddy

    This shouldn’t be a problem. Try inserting the code below into the appropriate theme file.

    <?php
    if ( is_home() ) {
        if ( function_exists( "easingsliderlite" ) ) {
            easingsliderlite();
        }
    }
    ?>

    That’s all it should require 🙂

    I have this exact same issue. I tried pasting the code from above into the header.php file, but I’m still seeing the default images for the twentyEleven theme.

    I pasted on line 77, following the advice in this tutorial:
    http://wpsites.net/web-design/image-slider-home-page-only/

    I tried following a few tutorials and have read a number of threads. I apologize if this is something really simple and I’m missing it. I’m new to WordPress and I just can’t get this to show up ONLY on the home page.

    Here is my site, in progress:
    http://eastsideministry.org/site/

    Thanks for your help.

    You’ve pasted the wrong code.

    That code above, goes in your child themes functions file.

    The code is for your home.php file template:

    <?php if ( function_exists( "easingsliderlite" ) ) { easingsliderlite(); } ?>

    Plugin Author MatthewRuddy

    @matthewruddy

    Thanks for that Brad. I must say the tutorial you’ve done is absolutely awesome. I’m definitely going to advocating this to users! What an awesome resource 🙂

    Great slider Matthew.

    Always works and you can choose from multiple installation options.

    I’ve also created a video installation guide which works with any theme.

    Plugin Author MatthewRuddy

    @matthewruddy

    Thanks Brad, that’s awesome. Think I’ll sticky post this when I get a chance this evening/tomorrow. Very helpful!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Easing Slider Only on the Homapage’ is closed to new replies.