Support » Plugins » Easing Slider IE 9 issues

  • Mark

    (@markmilligan)


    Hi Guys

    Wonder if you can help. I am running Easing Slider plugin on my website Click here but the slideshow images are not loading in Internet Explorer 9. I have tried switching the Load jQuery? to true and false but no luck.

    Any ideas on how to get this to work in IE 9?

    Thanks

Viewing 15 replies - 1 through 15 (of 34 total)
  • I have the same issue??

    FYI Your site looks great in Google Chrome!

    Mark

    (@markmilligan)

    Any good alternatives

    I’m having the same issue and also tried toggling Load jQuery between true and false with no luck.

    Images load perfectly for me in all browsers (including IE7/8) but nothing loads in IE9.

    You can see the issue on my site.

    Anyone know if this is a bug with the plugin or a conflict in our code? I’m running WP 3.1.2 and Easing Slider 1.1.7.

    Thanks

    Mark

    (@markmilligan)

    glad to see I am not the only one. I wish we could get some clarification, because I am stumped. This isnt the only website I am using the plugin on.

    Mark

    (@markmilligan)

    I have loaded the hybrid slideshow in the meantime, but I would like to know the cause of the problem is.

    Under slider settings, have you tried changing your preloadIcon to none?

    Yes, same results, no slideshow in IE9

    Hi!

    I have the same issue and i have also problems with Firefox 4.0..

    Thanks, @jratoms. Changing the preloadicom to none did the trick for me.

    Appreciate your help!

    Hi Guys,

    I am still facing the issue.
    preloadicon to none, does not solve my problem.

    Any update?

    I also am facing this issue. Changed preload icon, turned off load jQuery, and double checked all my image urls. Any word? Thanks,

    Mark

    (@markmilligan)

    Still have the issue on my other websites. Would be great to get this resolved. The old version of this works on IE 9 just not the latest version.

    I have the same IE9 issue. I contacted the plugin creator who is aware of this issue and is looking into this.
    As a test, I tried an extra page reload for IE9 but it did not fix it.

    I also contacted the author. Was told it may be a month or so until this might be fixed with an update but not for sure.

    I think I found a solution:

    Add this in your html head
    <meta http-equiv=”X-UA-Compatible” content=”IE=8″/>

    I saw that google was doing that.

Viewing 15 replies - 1 through 15 (of 34 total)
  • The topic ‘Easing Slider IE 9 issues’ is closed to new replies.