WordPress.org

Forums

[resolved] easily.co.uk install... stuck (9 posts)

  1. x
    Member
    Posted 4 years ago #

    hello

    trying to follow the instructions but getting stuck at first hurdle.

    http://codex.wordpress.org/Installing_WordPress#Things_to_Know_Before_Installing_WordPress

    I only have one Database, which is a number, i cant rename it wordpress or anything, but i presume thats ok....

    problem is there is nowhere to click privlidges like it says to....

    help.

  2. Kailash
    Member
    Posted 4 years ago #

    Do you have any control panel like cPanel?

  3. x
    Member
    Posted 4 years ago #

    no, i am logging in via phpmyadmin

    on the wordpress instructions it says to create a database

    which i cant, as i only have 1 database, and its called db56280

    so i presume i can just instlall wordpress into it?

    also on the myphpadmin instructions from wordpress it says to

    "Click the Home icon in the upper left to return to the main page, then click Privileges. If a user relating to WordPress does not already exist in the list of users, create one: 1. Click Add a new User.
    2. Chose a username for WordPress ('wordpress' is good) and enter it in the User name field. (Be sure Use text field: is selected from the dropdown.)
    3. Choose a difficult-to-guess password (ideally containing a combination of upper- and lower-case letters, numbers, and symbols), and enter it in the Password field. (Be sure Use text field: is selected from the dropdown.) Re-enter the password in the Re-type field.
    4. Write down the username and password you chose.
    5. Leave all options under Global privileges at their defaults.
    6. Click Go.
    "

    I click home but then dont have a privilidges to click.....

  4. Kailash
    Member
    Posted 4 years ago #

    Do you have any database user created for db56280?

  5. x
    Member
    Posted 4 years ago #

    i dont think so.... this is what it says....on the home screen...

    then to the left i have the database db56280 in blue...

    10.46.0.64

    * Server version: 5.0.77
    * Protocol version: 10
    * Server: 10.46.0.64 via TCP/IP
    * User: mysql56280@10.46.0.64
    * MySQL charset: UTF-8 Unicode (utf8)
    *
    MySQL connection collation: blah
    * Create new database: Documentation
    No Privileges
    * Show MySQL runtime information
    * Show MySQL system variables Documentation
    * Processes Documentation
    * Character Sets and Collations
    * Storage Engines
    * Databases
    * Export
    * Import
    * Log out Info

  6. Kailash
    Member
    Posted 4 years ago #

    That means you are accessing your database using mysql56280 user and probably this is your control panel username as well. Try mysql56280 database user and your control panel password to install WordPRess.

  7. x
    Member
    Posted 4 years ago #

    okay this is what i have in my config file....taken password out obv

    // ** MySQL settings - You can get this info from your web host ** //
    /** The name of the database for WordPress */
    define('DB_NAME', 'db56280');

    /** MySQL database username */
    define('DB_USER', 'mysql56280');

    /** MySQL database password */
    define('DB_PASSWORD', 'xxxxxxxxxxxxx'); - i cut and pasted this...

    /** MySQL hostname */
    define('DB_HOST', 'https://mysql56280.db.easily.co.uk/');

    /** Database Charset to use in creating database tables. */
    define('DB_CHARSET', 'utf8');

    /** The Database Collate type. Don't change this if in doubt. */
    define('DB_COLLATE', '');

    /**#@+

    but after running install i get...error establishing database connection....

    :S

  8. Kailash
    Member
    Posted 4 years ago #

    Use following line for DB_HOST:

    define('DB_HOST', '10.46.0.64');

    Kailash

  9. gregpooleuk
    Member
    Posted 3 years ago #

    Hi, I'm struggling with a similar (the same?) problem with easily linux advanced hosting package and wondering if the solution above worked?
    I have tried the coding suggested in the wpconfig file but when I try to access the wpinstall file on my browser I get an 'internal server error' message.
    Thanks in advance for any help. all best from greg

Topic Closed

This topic has been closed to new replies.

About this Topic