Support » Themes and Templates » Easel and WP v3.4

  • Resolved Pioneer Web Design


    I updated several sites this past week to 3.4, updated their themes, made some new child themes, all without issue. Good!

    The last site I needed to update was

    This site was using the Easel theme (v 2.07). At the time, I was being prompted in the dashboard that there were updates for WP and my theme.

    After I did the auto-update to 3.4, the prompt to update to the latest version of Easel disappeared and the drop down menus broke, did not function anymore.

    I have reverted the site with a backup and it is working again as designed, but would like to understand why an update to WP3.4 would alter the update status of a theme. Is it due to known issues??

    Note, now that I am back on WP3.3.1, the update your theme prompt is back.

Viewing 15 replies - 1 through 15 (of 15 total)
  • While I it is unknown why the dashboard would remove the fact that it doesn’t need updating. Did you try going to to the update screen to check if it -rechecks- if it needed updating?

    Did you update successfully?

    Did you try going to to the update screen to check if it -rechecks- if it needed updating?


    Did you update successfully?

    To what version of WP and what version of your theme do you recommend?

    I did not attempt to re-update, should I not expect same result?

    You should not, you are the only person that I have seen have this issue so far. — but.

    If you do upgrade WP again, you can have it recheck for updates by going to the dashboard (the link in the upper left column) then -> updates.

    However, just so you know Easel 3.0.7 is quite drastically different then 2.0.7

    The “schemes” are gone and replaced with Child Theme’s .. those child themes are available on my forums at which you then install those to get that old scheme look you currently have.

    Schemes have been removed and replaced with Child Themes. If you wish to recover the look of your site from a previous version of Easel – they are available from the developer – and soon the WordPress repository

    OK, the update to WP3.4 and Easel 3.07 (not 3.06) stuck this time…I cannot seem to find the links for these child themes to get the old look back…I was using the ‘wolf’ image as a background and made a few mods to width and fonts (which I will now use in a child theme for this site)…I should start with one of your downloadable child themes? Where to get?

    Oops, my bad – you already provided the link to where…


    =) If you have any problems installing Easel Wolf, I’m watching this thread. Or post on the other forums under the easel wolf thread.

    I have tested 3.4 with the default theme 3.07 and it ran fine…I now need to update the child theme (which I will work on in a few days, time for a break) Glad I back them sites up! Oh, and thanks again.

    I am facing this same issue with the website I am currently working on:

    I am using Easel theme V 2.0.7 and I believe that an upgrade to WP 3.4 is creating a problem for the drop down menus (sub menus). I dont see the drop down working and therefore cant see the sub menu when I mouseover on the parent menu. I have a test website which uses Easel theme V 2.0.7 and WP 3.3.2 and the sub menus work perfectly fine. Here is link to the test website:

    I have been using Firefox Firebug to compare the css and html code of the aforementioned WP 3.4 and the WP 3.3.2 websites and I do find some difference in the html files. I tried minimizing the difference but no luck so far.

    Is there any other option than reverting the website from WP 3.4 to WP 3.3.2?
    I am very new to WP and any help would be greatly appreciated.

    I see one very important difference. That jQuery is loading BEFORE the ddsmothermenu on the test site. While it’s loading after on the live site.

    So, if you could check the functions.php file in the 2.0.7 to make sure that I put in the jquery dependency that might make the world of difference.

    Thanks Frumph for your quick response. But, I am not very sure what you mean when you say “check the functions.php file in the 2.0.7 to make sure that I put in the jquery dependency”. Could you please explain it a little bit more?
    Since both the test and live websites are using the same theme (Easel V 2.0.7) their functions.php are same and not sure how it’ll affect the working.

    well on one site, the jquery is loading ‘after’ the .js for the menubar, on the other it’s loading before ..

    so the difference is that something is making it load before which is correct

    Thanks Frumph. So is there any way I can resolve this and make it load before (the way it is like you mentioned for the test site)?
    Do you think that its definitely the upgrade to WP 3.4 that’s causing this?

    I have no idea, but more then likely. Either that or a plugin doing it.

    Thanks for you help, Frumph.

    I finally got around to this…Latest Easel Theme with WP3.5.1 installed….added my customization to the easel-wolf child theme graciously created by Frumph…

    Please mark resolved….

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Easel and WP v3.4’ is closed to new replies.