Support » Fixing WordPress » Earlier Version of WordPress needed please for downgrade

  • Resolved proverbs31woman

    (@proverbs31woman)


    A client of mine clicked on the upgrade to 3.3.1 only to find that the server she’s on doesn’t work with that and she needs me to downgrade her blog. Her current host will not upgrade the MySQL and she doesn’t want to shift from the host.

    I need to upload 3.1 so we can log back into her blog. At the moment we can’t. We’re getting the following message:

    You cannot update because WordPress 3.3.1 requires MySQL version 5.0 or higher. You are running version 4.1.22.

    Can someone please point me in the right direction? It’s for this site: http://footprintsaustralia.com/blog/

    Thank you,

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Earlier Version of WordPress needed please for downgrade’ is closed to new replies.