Support » Plugin: CAOS | Host Google Analytics Locally » Each site visit recorded as new visitor

  • Resolved sigagan

    (@sigagan)


    Hi,

    Been using CAOS for over a week now. I have noticed that each site visit from the same IP is recorded as a separate visitor. Hence, this is affecting all metrics. So if I open my site 3 times on same Machine, same browser, same session, I can see 3 real time users in analytics.

    My settings:
    – allow tracking is always
    – GA loaded in footer
    – snippet type is default
    – cdn is enabled
    – using Analytics.js
    – disable all display features is checked
    – adjusted bounce rate is 30secs
    – not using stealth mode
    – capture outbound links unchecked
    – I use autoptimize. Analytics.js is not excluded.

    What am I doing wrong?

    Thanks in advance for your response.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Daan van den Bergh

    (@daanvandenbergh)

    Hi!

    That’s strange. There used to be a bug like this in the Track Ad Blockers option, which should be resolved now. Are you running the latest version, and if so: Is that option enabled?

    Nopes, it’s unchecked.

    In fact all options on extensions tab are uncheked. Plugin handling is set to safe mode. And adjusted bounce rate is 30 secs.

    [Also, this is the only GA tag plugin, I am using]

    • This reply was modified 2 months, 1 week ago by sigagan.

    Hi @daanvandenbergh

    Okay, good news.

    I went ahead and set cookie expiry days to 30 days and the issue has gone away. It was blank before(I guess by default).

    Quite surprised I couldn’t find any thread on this issue. (Maybe because no one complains when they see traffic jump on analytics. 🙂 )

    Anyway, that seems to have done it. I will monitor over next 7 days, if anything changes. But so far so good.

    Plugin Author Daan van den Bergh

    (@daanvandenbergh)

    Oh, wow. You’re right. Can’t believe I missed this.

    If it’s forced to 0 (which it was) it’ll refresh upon each pageview. I’ve just released an update setting a default of 30 days for people with a fresh install.

    Thanks for getting back to me!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.