Support » Plugin: Essential Addons for Elementor » EA Flip Box Not Working

  • I just realized today that, at some point, the images on the front side of my EA Flip Boxes have become very small circles (previously were larger rectangles with a radius corner). The settings are correct, but what it produces is not. When I try to change the image settings, nothing happens at all. Help!

    The page I need help with: [log in to see the link]

Viewing 12 replies - 1 through 12 (of 12 total)
  • I just rolled back to a saved version from October 5th and it fixed it. There were Elementor and Essential Addons updates during that time. Not sure which caused the problem.

    Plugin Support rafinkhan

    (@rafinkhan)

    @steph555,

    Hi, Steph. I have just tried to reproduce this issue of yours in the previous version. I created a few Flip Box with rectangle Images which had some border-radius as well. Then, updated the plugin to the new version. It seems to be fine. I didn’t find such an issue actually.

    Have you tried clearing your cache from wp-admin -> Essential Addons -> Tools? Or clear cache from the Caching tool you are using (if any)? It should be working fine.

    Let me know how it goes after updating again and following this instruction. Thank you.

    I did try clearing the cache prior to rolling back and it did not work. On my staging site, I started installing updates one by one and checking the site. Everything is fine until I update from EA 3.3.2 to 3.3.3. Then the Flip Boxes appear correctly on some pages, but not on others. The settings for the Flip Boxes are the same on both the pages that render correctly and the ones that don’t. I am unable to make the size of the images on the Flip Boxes change on any of the pages.

    Example of a page rendering correctly:

    http://f00.33d.myftpupload.com/products/vinyl-fencing/picket-fence-styles/

    Example of a page rendering incorrectly:
    http://f00.33d.myftpupload.com/products/vinyl-fencing/rail-fence-styles/

    • This reply was modified 3 months, 1 week ago by steph555. Reason: links not appearing

    Hello! I have the same problem. In plug-in updates 3.3.3 and 3.4.0, the EA Flip Box widget does not work correctly, the images suddenly become small, the image size is not adjustable. Newly created EA Flip Box widgets are displayed only in the editor, but do not appear on the site page.
    In the plugin version 3.3.2, everything works correctly.
    Cache was cleaning.
    For editing, you have to roll back to the working version 3.3.2, then update.

    Plugin Support rafinkhan

    (@rafinkhan)

    @lutikovanton @steph555,

    We are really sorry for the inconvenience. It shouldn’t be happening. Regardless, we are investigating this issue from our end and will get back to you.

    Thank you.

    Thank you so much!
    In the meantime, I will roll back, edit and update again.
    Small images appear only when editing, if you save the editing in version 3.3.2, and update the plugin, everything is displayed correctly.

    Plugin Support rafinkhan

    (@rafinkhan)

    @lutikovanton @steph555,

    Hey, guys. We have found the issue with EA Flip Box. We are preparing a release for this fix tomorrow. So, it will resolve this issue in the next update.

    I hope you understand. Thank you.

    Fine! Thank you so much!

    Thank you so much! I just did the update and it looks like it is fixed!

    steph555

    (@steph555)

    I spoke too soon. The Flip Boxes are working on some of my pages but not on one. Any ideas? The page they are not working on is https://countryestatevinyl.com/products/hurricane-zone-fencing/

    Same cards are working on https://countryestatevinyl.com/products/vinyl-fencing/privacy-fence-styles/

    Thank you.

    steph555

    (@steph555)

    This morning the flip boxes are not working again on a page they were fine on yesterday:
    https://countryestatevinyl.com/products/vinyl-fencing/picket-fence-styles/

    Please help.

    steph555

    (@steph555)

    Sorry, I forgot to change the status on this from “resolved” to “not resolved.”

Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.