Support » Plugin: Gantry 5 Framework » (E_COMPILE_ERROR)

  • Resolved Aaron Courtyard

    (@aaron-courtyard)


    Whoops\Exception\ErrorException thrown with message “Declaration of Gantry\Component\Twig\TokenParser\TokenParserPageblock::parse(Twig_Token $token) must be compatible with Twig\TokenParser\TokenParserInterface::parse(Twig\Token $token)”

    Stacktrace:
    #0 Whoops\Exception\ErrorException in /home3/aquapoq1/public_html/wp-content/plugins/gantry5/src/classes/Gantry/Component/Twig/TokenParser/TokenParserPageblock.php:83

    error when clicking on theme tab in admin. please help! thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘(E_COMPILE_ERROR)’ is closed to new replies.