• astroboy89

    (@astroboy89)


    Hello,

    I am now frequently receiving the E_COMPILE_ERROR on my WordPress site through an email.

    Error Details
    =============
    An error of type E_COMPILE_ERROR was caused in line 857 of the file /home/u677810616/domains/gutdecoded.com/public_html/wp-content/plugins/email-subscribers/lite/includes/class-email-subscribers.php. Error message: require_once(): Failed opening required ‘/home/u677810616/domains/gutdecoded.com/public_html/wp-content/plugins/email-subscribers/lite/includes/workflows/fields/class-es-select.php’ (include_path=’.:/opt/alt/php74/usr/share/pear’)

    Please help me resolve this.

    The plugin is updated to the latest 4.6.1 and latest WordPress is updated.

Viewing 1 replies (of 1 total)
  • Plugin Contributor kishanranawat

    (@kishanranawat)

    Hi there,

    This means an update could’ve gone wrong. If you’re still experiencing the error you can delete the existing Email Subscribers plugin from Plugins –> Installed Plugins and reinstall a fresh copy of Email Subscribers plugin to resolve it. This will not delete any existing data on your sites, only plugin files would be replaced.

    However, it can also be caused by getting site hits during the update process, if this is the case you probably don’t see the error now and it resolved itself.

    Please let us know if anything else comes up or you have any further queries.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.