Support » Plugin: Electronic Signature on SwiftCloud » e-Signature Function Not Working

  • Greetings,
    I am using the swift cloud plugin for the first time and I have filled out the form several times with fake data to see how it works and I have not been able to sign the document with the pen function or the keyboard function. When using the pen function, no “ink” appears and when using keyboard function I cannot click on “use selected”. I have tried different browsers, etc. Is this a java issue or a compatibility issue?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author SwiftCloud

    (@swiftcloud)

    Hi there, what’s your e-signature URL? I suspect this is CSS conflict, or something overriding the CSS ink color.

    Please note we’re beta testing version 2 and all users will be required to move to the more reliable v2 system in January – we’re onboarding paid users next week and free users in a few weeks after that / early Feb.

    Because of v2, version 1 is being put into “legacy mode” and support will be minimal. That said, please check the CSS; we’ve seen this before on sites with white text on a dark background.

    Last, please note this forum is not an officially supported channel; more reliable support (faster response) is at https://SwiftCloud.AI/support

    • This reply was modified 1 year, 9 months ago by  SwiftCloud.
    Plugin Author SwiftCloud

    (@swiftcloud)

    This looks like a CSS / Javascript conflict; I’ll advise a coder tonight (USA time).

    Please drop us a line at SwiftCloudHelp {at} gmail.com and we’ll get you beta access to 2, it looks like this may be time sensitive.

    If we spot an easy solution to the HTML we’ll post here or update the plugin for others to see.

    Roger at SwiftCloud

    Thank you

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘e-Signature Function Not Working’ is closed to new replies.