Support » Plugin: Site Kit by Google » e.replace is not a function

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Support James Osborne

    (@jamesosborne)

    @kapson Can you inform me of the following:
    – What what stage does this error appear (after plugin update, module activation etc)
    – Have you check using a browser incognito window to see if the same issue arises?
    – What modules do you have active?

    Plugin Support Renee Johnson

    (@reneesoffice)

    @kapson along with the above information, could you try clearing your browser cache? Thanks so much

    Dear @jamesosborne,

    1) This error comes to dashboard when I click to Google sitekit >> Dashboard

    2) I tried this with incognito mode, but there also the problem occurs.

    3) I have these active modules: 1) Search Console 2) Adsense 3) Analytics 4) Pagespeed Insight

    Dear @reneesoffice,

    1) I tried with clearing the browser catch. It din’t worked.

    Thank you

    Hello @kapson I have same problem, but I fix it. Go to Site Kite (settings) PageSpeed Insights -> edit (Disconntect)
    Try if you see anything on Site Kit Dashboard – if yes, go again to settings Connect More Services and again connect PageSpeed Insights. This helps me…

    Plugin Support James Osborne

    (@jamesosborne)

    @kapson Thanks for the update, appreciate your efforts. As @brianlurie mentioned can you inform me you encounter the same issue with other modules disconnected?

    If you encounter the blank page with other modules disconnected please share any console errors or your XHR response on that blank page and we can investigate further.

    CA

    (@checkapp)

    Same Issue here.

    New Plugin Installation. Works fine at first.

    After Connection to Adsense I get Error in Dashboard:

    e.replace is not a function

    in t in u in div in t in div in div in div in div in t in Unknown in WithFilters(t) in t

    Plugin Support James Osborne

    (@jamesosborne)

    @checkapp Thanks for reporting. As per the support forum guidelines can you open a new support topic and we can look into your case. Please share your URL and any troubleshooting steps undertaken.

    @kapson Does the issue still persist for you?

    Plugin Support James Osborne

    (@jamesosborne)

    @kapson @checkapp Does this issue persist from your side? I have opened the following GitHub issue which you can keep track of if so:
    https://github.com/google/site-kit-wp/issues/1092

    Plugin Support Renee Johnson

    (@reneesoffice)

    @kapson While we look into the issue, are you able to update to version 1.3.1? Feel free to let us know if the issue persists for you.

    Hi, im using the v1.50 version and have the same error after activate adsense:

    Site Kit ha encontrado un error
    e.replace is not a function

    in AdSenseEstimateEarningsWidget
    in NewComponent
    in div
    in Layout
    in div
    in div
    in div
    in div
    in AdSenseDashboardWidget
    in FilteredComponent
    in WithFilters(ModuleApp)
    in ErrorHandler
    in GoogleSitekitModule

    Plugin Support James Osborne

    (@jamesosborne)

    @getmovil We are still investigating this issue, you can see the related GitHub issue below:
    https://github.com/google/site-kit-wp/issues/1092

    If you’d like us to update you once we’ve made more progress feel free to open a new support topic.

    Bear in mind this occurs with the AdSense module connected only. The AdSense code snippet should remain on your site if added via Site Kit.

    Plugin Support James Osborne

    (@jamesosborne)

    @kapson Thanks for your patience on this issue. Can you update to the latest version of Site Kit (version 1.6.0), which features a fix for this error you’ve been encountering.

    Can you confirm that you no longer encounter the same dashboard error after updating?

    Dear @jamesosborne

    This seems to working now perfectly, after updating the latest version of site kit.

    I am now able to see the dashboard perfectly without any error.

    Thank you
    Best Regards
    Kapil

    Plugin Support James Osborne

    (@jamesosborne)

    Glad to hear it @kapson, thanks for the update.

    Be sure to leave the plugin a review now that can you use it as expected.

Viewing 14 replies - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.