Support » Plugin: Email Users » E-mail users do not send mail

  • Hi, I install email users and I try to send an email to a user to user groups and does not send them, I manage user groups with the user acces manager plugin

Viewing 6 replies - 1 through 6 (of 6 total)
  • We use the ITThinx Groups plugin and are having the same problem. Emails to single users work but not groups.

    info2grow

    (@info2grow)

    Try going to settings/Email Users and set the BCC Limit to 1 (use To: field).

    This will send a separate email to everyone in the group.

    I think there’s something wrong with the BCC code when sending to groups.

    pachimani

    (@pachimani)

    Hi, thanks for answering

    I had already tried that, but I still do not solve the problem, but I think it’s because of the firewall that I’m using, somehow blocking the sending of emails to outbound or incoming emails
    It should be mentioned that my website is hosted on a private server

    info2grow

    (@info2grow)

    I should probably mention that the send to groups worked just fine for us for years until Jan/Feb 2017 (no problem with the basic setup and using Bcc).

    Plugin Author Mike Walsh

    (@mpwalsh8)

    There hasn’t been a change in how Email Users sends email. It has been the same for years. It is completely dependent on the wp_mail() function. Since it was working until a month or so ago, what else changed since then?

    info2grow

    (@info2grow)

    Thanks Mike, I will test on our staging site by disabling things and post my findings here.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘E-mail users do not send mail’ is closed to new replies.