Support » Plugins and Hacks » e-commerce plugin

  • Resolved ASM5

    (@asm5)


    Is the e-commerce plugin not compatible with 2.7 yet? It isn’t showing up on my plugin list and when I click on any of the e-commerce settings it sends me to an error page.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘e-commerce plugin’ is closed to new replies.