WordPress.org

Support

Support » Plugins and Hacks » Dynamic Widgets » Dynamic widgets problem with WPEC

Dynamic widgets problem with WPEC

  • not sure why but I cant change the setting for the dynamic widgets for
    Custom Taxonomy Archive Categories

    I turn the widget off for that section and it comes back on.

    http://sweetanspicy.com/ (adult site)

    Any help would be appreciated 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Qurl

    @qurl

    I’m probably missing something, but can’t reproduce the issue. If I understand you correctly (please correct me if I’m wrong), you can’t switch the default for Custom Taxonomy Archive Categories to ‘No’. It returns back to ‘Yes’.

    Please let me know which version of Dynamic Widgets you are using and also which version of WPEC. It might be a certain combination of it that gives problems.

    hey thanks for getting back to me so fast.

    yes thats exactly whats happening.

    I am using the most recent version of both

    Plugin Author Qurl

    @qurl

    I’ve looked to it, but still can’t reproduce the problem. It might be the last install of DW did not trigger a database upgrade which is necessary. Please deactivate and re-activate DW. That should trigger the upgrade process and hopefully fix the problem.

    that seems to have fixed things 🙂 thanx for the help

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Dynamic widgets problem with WPEC’ is closed to new replies.
Skip to toolbar