Support » Plugins and Hacks » Dynamic Widgets » Dynamic Widget Failure (Re-opened)

  • Resolved wilfil

    (@wilfil)


    I am still experiencing intermittent widget failure. It is not a WordPress software, plugin or theme conflict so am now looking at any issues on the server side.

    Running all the latest up to date software on CENTOS 6.3 and Redhat – plus all standard php requirements etc…. presume there are no extra settings (above normal WordPress settings) that I need to run backend for the plugin?

    http://wordpress.org/extend/plugins/dynamic-widgets/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Qurl

    (@qurl)


    I’m sorry, when there are no structured steps to reproduce it’s almost impossible to find what and where it goes wrong. Basically that’s looking for the needle in a haystack.

    It might be a certain configuration you’ve set for a widget. Or a part at the theme which doesn’t release the (correct) query string to DW. Maybe a combo that confuses DW.

    Have you tried the OLD method?

    Thanks for prompt response – think I did try old method but will have another go thanks

    It’s strange that this has started happening as plugin been fine for 4 months – thought it might have been a caching issue (I use SuperCache) but doesn’t seem to be the cause. I’m also working through MySql database removing any old tables from plugins that I am no longer using….

    Plugin Author Qurl

    (@qurl)


    I think you’ve got your suspect here: SuperCache. SuperCache make things static. That’s opposite of making thing Dynamic what Dynamic Widgets (hence the name) does.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Dynamic Widget Failure (Re-opened)’ is closed to new replies.