Support » Plugin: WooCommerce DYMO Print » DYMO 450 update Label Software (DLS) issue

  • Resolved irephone911

    (@irephone911)



    Hi,

    I get this message at WP:
    “Please update your DYMO Label Software (DLS) to version 8.5.3. or above. Read installation instructions”

    Problem is that i have the latest software V 8.7.0.44412

    I did run the diagnostic and DLS is ok.

    Debug also prints but gives me a “oops the 450 printer is not turbo” ? why is it important that it is a 450 turbo and not regular 450? As to my knowledge they are the same only turbo can print faster pr.min?

    What do I do?

    Best Regards,

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘DYMO 450 update Label Software (DLS) issue’ is closed to new replies.