WordPress.org

Forums

Disable Visual Editor WYSIWYG
dvew_checkbox again (6 posts)

  1. satzspiegel
    Member
    Posted 2 years ago #

    Hi there,

    I created a new blog and downloaded the newest version 1.4.1 of the plugin.

    I have the strange problem, that the plugin adds an extra field with label dvew_checkbox and value 1.

    Is there any hint, how to disable that?

    http://wordpress.org/extend/plugins/disable-visual-editor-wysiwyg/

  2. stanxp
    Member
    Plugin Author

    Posted 2 years ago #

    Hello,

    I've made a couple adjustments can you test it and tell me if it's fixed. Download it from here - http://stanxp.com/disable-visual-editor-wysiwyg.zip

  3. digitaldonkey
    Member
    Posted 2 years ago #

    Any News on this issue? I have the Problem in the Current Version.
    Seems that the "dvew_checkbox" Meta-Value is written again on every Post Save.

    Is there A fix? Will ther be an update to the WP-Repository? Or diy?

    Thank you

  4. stanxp
    Member
    Plugin Author

    Posted 2 years ago #

    Can you give me more information on the problem?

  5. digitaldonkey
    Member
    Posted 2 years ago #

    Seems that you add a new Meta Value on every safe-Post. You should check if it is alredy there before setting it. But I didn't found time to investigate the code yet.

  6. stanxp
    Member
    Plugin Author

    Posted 2 years ago #

    Okey i've fixed it, sorry for the misunderstanding.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Disable Visual Editor WYSIWYG
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.