WordPress.org

Forums

Dusk To Dawn
Dusk-to-Dawn theme update havoc (7 posts)

  1. helga64
    Member
    Posted 2 years ago #

    Hello. Today I am getting caught up on updating a few of my websites. I updated a site where I used your dusk-to-dawn theme, which a love (kvyouthsymphony.com). The active theme is a child theme and currently, the parent theme is vs. 1.1. I first updated wordpress to 3.8.1 with no visible problems. When I updated the theme to vs. 1.3, however, it appeared that the parent theme's styles were suddenly being ignored. For some reason, only the child theme files were loading. This caused the site to looked quite broken, so I quickly just did a restore from the most recent backup. Things are back to normal but I would like to update wp again, then be sure to update the theme. Do you have any advice?

  2. Hi there, I've done some testing on this end and it looks like it might be the space in your child theme's folder that's causing the issue. Could you please try putting a dash or underscore character instead of the space?

    Before:
    dusk-to-dawn CHILD

    After:
    dusk-to-dawn-CHILD

    Let me know how it goes!

  3. helga64
    Member
    Posted 2 years ago #

    Thank you for the reply! So even though dusk-to-dawn CHILD works for the older theme, the new theme would require dusk-to-dawn-CHILD? hopefully that is all it is. I will try it later tonight or tomorrow.

  4. Hi Helga, I can't tell you for sure, but over here on my test site, the parent theme styles were not called in with the space in the folder name, but everything returned to normal once I added the hyphen, so I think it's worth a try! Let me know how it goes, thanks!

  5. One more thing I forgot to mention - after you remove the space in the folder name, you'll probably need to reselect the child theme under Appearance > Themes.

  6. helga64
    Member
    Posted 1 year ago #

    Hi Kathryn. It has been a long time since I thought about this little problem, and after I saw your last reply, I went on to something else. But, I want to get this taken care of. I updated my version of wordpress to 3.9.2. I still have the theme vs. 1.1 installed, but am going to update to 1.3. My question is, is 1.3 compatibile with wp 3.9.2? I checked the theme's homepage, and do not see any information about this. My guess is that it is, but want to be sure. I have made backups of the files and database, so if something goes awry, I can restore. Thanks for your help on this issue! Once I update the theme, I will let you know if your suggestion from 6 months ago worked!

  7. My question is, is 1.3 compatibile with wp 3.9.2

    Yes, it should be fine with the current version of WordPress (3.9.2). Backing up is always a good idea. :-)

    Let us know how it goes!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic