Support » Plugin: WooCommerce » During the svg product import how to set the tags associated to the products ?

  • Resolved rednib


    I integrate products from a CSV file via the import system of Wocommerce.
    I can see the option to import the categories related to the product.
    1. But is there any way to make it understand that some categories are subcategories?
    (I saw the parent column but this one is for the relationship of the product variable if I followed correctly …)
    2. And how to associate the CSV tags to the product tags? I imported them at the same time as my products by linking them to “tags (comma separated)” but they do not appear on my products after the import
    Thanks in advance

Viewing 5 replies - 1 through 5 (of 5 total)
  • The CSV format info is here:

    1: Category 1, Category 1 > Sub Category 2 – you need the category and the subcategory separated by a >

    Yes, the parent column is for Variations

    2: You need to use the tag slug: tag-1,tag-2 etc

    Thread Starter rednib


    Thanks @seank123 for your quick answer.
    I understand how categories works but I’m not sure for tags.
    Because when I put my tags I already use wood, black, oliver but nothing is imported.

    Try exporting a product with those tags and see how it’s formatted?

    Thread Starter rednib


    Good idea:
    I put on my woocommerce product tags wood, black and after the export I’ve got on the tags column of my CSV wood, black
    So I don’t understand why it dosen’t wan’t to import it the same way.

    I tryed to put tags with space separated on the CSV and import it in WC with tags space separated option but it’s the same, nothing appends.

    • This reply was modified 5 months, 1 week ago by rednib.
    Thread Starter rednib



    I find a way to make it works.

    I do a first import and after that I make a lighter CSV file with only few columns (SKU TAGS CATEGORIES).
    And then I import it to update products and it works.

    Something in my first CSV must be causing problems.
    I’ll stay like this for the moment.

    Thanks for your time

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.