Support » Fixing WordPress » Duplicated URLs in 404 error

Viewing 6 replies - 1 through 6 (of 6 total)
  • Please make sure, did you update your URL’s properly while migrating the DB. I recommend you to contact the host provider support team they can help you in a better way & instantly.

    Hello John!

    As you can see clearly, your domain name appears twice in the links you include.

    Le me know please if you have followed the official WordPress guide during your migration that appears in the following link.

    https://codex.wordpress.org/Moving_WordPress

    Please let me know if any points that appear in the guide solves your problem.

    @ranss,

    I used All-in-One WP Migration to move the site. All that changed was the hosting service. There were no name or url changes.

    Have you tried To flush your mod_rewrite rules from your WordPress dashboard?

    You can do it by re-saving (without any modifications) your settings to regenerate the rules from Settings >> Permalinks.

    @ranss I tried that, but the error is still showing up.

    I recommend you to contact the developer that had make your migration, and tell them about the problem you’re facing, because they know exactly the procedure they have followed, and therefore they will know how it will be resolved.

    Please let me know what they answer (when they do) about this issue.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.