WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Duplicated site to localhost very slow

[Resolved] Duplicated site to localhost very slow

  • Hi,

    Thanks for the great plugin! I managed to duplicate a website to localhost (on XAMPP, in subdirectory) with your plugin, but apart from a few missing images which is not a problem, the site loads/works in localhost extremely slow compared to the original hosted online version, what could be the problem ? I had a fresh empty install of wordpress in directory …htdocs\wordpress-3.4.2\wordpress and wondered where should I duplicate my site, decided to put it in …htdocs\wordpress-3.4.2, could this have an impact?

    Best Regards,
    Emil

    http://wordpress.org/extend/plugins/duplicator/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Cory Lamle
    Participant

    @corylamleorg

    Hi ELR,

    It could really be a number of different things, Apache, MySQL or even PHP. You might try this plugin:
    http://wordpress.org/extend/plugins/p3-profiler/

    Also if you check the XAMPP forum there might be a tweak somewhere you need to make to your web server. It may be a specific httpd.conf directive that is slowing things down… It may also be something with your database connection.

    Hope that helps!

    Hi,

    It was a plugin, Social Media Wifget, another one also timeouts, but it’s not an issue for the moment, thank you for the help!

    But I noticed that all my images which are in Cyrrilic alphabet are now giberish and cannot be viewed in the site, have I missed to configure something in the installation process ?

    Thanks,
    Emil

    Plugin Author Cory Lamle
    Participant

    @corylamleorg

    Hi ELR,

    Never tested with Cyrrilic characters. On step 1 of the installer you have the option to set the MySQL character sets. Have you tried this? I’m assuming all the characters your talking about are coming from the database?

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Duplicated site to localhost very slow’ is closed to new replies.