WordPress.org

Forums

NextGEN Facebook - Complete Meta Tags for Facebook, Google, Pinterest, Twitter & More
[resolved] Duplicated and repeated disclaimer (9 posts)

  1. Ateny
    Member
    Posted 1 year ago #

    Hi!

    Since a few updates ago, I've your disclaimer showing every time I load a page in the backend. Sometimes it shows twice, or thrice... I believe there is something wrong.

    I tried to clear cache/cookies on the browser and on varnish/APC on the server, but nothing changed.

    Can you help? http://www.tiikoni.com/tis/view/?id=015ba55

    Thank you

    http://wordpress.org/plugins/nextgen-facebook/

  2. JS Morisset
    Member
    Plugin Author

    Posted 1 year ago #

    Yeah, that's definitely annoying... It's only shown when there's a version mismatch, right before saving the options - which updates the version numbers - so it should only be shown once. Something must be failing when saving the options... I've added an extra check for current_user_can( 'manage_options' ) to the current version - would you mind re-installing the plugin? Make sure you check the 'Preserve on Uninstall' option on the Advanced settings page before deactivating and uninstalling the plugin (so the settings don't get deleted as well). Then download and install it again.

    Hopefully that'll fix it. ;-)

    BTW, thanks for letting me know - don't wait so long next time. :)

    js.

  3. JS Morisset
    Member
    Plugin Author

    Posted 1 year ago #

    (but hopefully there won't be a next time and it'll be smooth sailing from now on) ;-)

    js.

  4. Ateny
    Member
    Posted 1 year ago #

    Thanks, doing right now. I suppose I need to check that option for all the sites (I have a multisite installation). Then deactivate network wide and then uninstall...

  5. Ateny
    Member
    Posted 1 year ago #

    Did it, but nothing changed (I installed directly from WordPress backend).

    Only thing that happened right after activation, is that I need to set permission to /cache/ to 777. I am on a BitNami instance on AWS EC2.

    Any other idea?

  6. JS Morisset
    Member
    Plugin Author

    Posted 1 year ago #

    I've fine-tuned the conditions which display that message. Give version 6.18.0.2 a spin and let me know if that fixes the issue (it should).

    http://downloads.wordpress.org/plugin/nextgen-facebook.6.18.0.2.zip

    You'll need to install the ZIP file using the "Semi-Automated Install" method: http://surniaulula.com/codex/plugins/nextgen-facebook/how-to/install-the-plugin/

    js.

  7. JS Morisset
    Member
    Plugin Author

    Posted 1 year ago #

    FYI - 6.18.0.2 is out, and should fix this issue.

    js.

  8. Ateny
    Member
    Posted 1 year ago #

    It did fix it.

    Thank you!

  9. JS Morisset
    Member
    Plugin Author

    Posted 1 year ago #

    Np. Glad things turned out well. ;-)

    js.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.