WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Duplicate Thumbnail Image in Comments

[Resolved] Duplicate Thumbnail Image in Comments

  • I’m seeing a duplicate for the thumbnail in each of the comments that I’m getting. I’ve tried checking the plugins and can’t identify the problem. My blog is here: http://blog.brandexcitement.com – just click on any current post and you’ll see the comments with the extra image there. Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Anyone out there able to help with this?

    esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    And why are you still using an older version of WordPress?

    Thanks Esmi. I have tried to do the 3.5 automatic update and manual update and each time it fails. Been trying to pinpoint that issue as well. I’m on version 3.04

    Will try the plugins now.

    Thanks I found the problem. I had “Easy Gravatars” plugin activated. It was the culprit. Deactivated it and deleted it!

    all is good now!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Duplicate Thumbnail Image in Comments’ is closed to new replies.
Skip to toolbar