WordPress.org

Forums

[resolved] Duplicate Thumbnail Image in Comments (6 posts)

  1. mochaswan
    Member
    Posted 2 years ago #

    I'm seeing a duplicate for the thumbnail in each of the comments that I'm getting. I've tried checking the plugins and can't identify the problem. My blog is here: http://blog.brandexcitement.com - just click on any current post and you'll see the comments with the extra image there. Thanks.

  2. mochaswan
    Member
    Posted 2 years ago #

    Anyone out there able to help with this?

  3. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    And why are you still using an older version of WordPress?

  4. mochaswan
    Member
    Posted 2 years ago #

    Thanks Esmi. I have tried to do the 3.5 automatic update and manual update and each time it fails. Been trying to pinpoint that issue as well. I'm on version 3.04

    Will try the plugins now.

  5. mochaswan
    Member
    Posted 2 years ago #

    Thanks I found the problem. I had "Easy Gravatars" plugin activated. It was the culprit. Deactivated it and deleted it!

  6. mochaswan
    Member
    Posted 2 years ago #

    all is good now!

Topic Closed

This topic has been closed to new replies.

About this Topic