Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Duplicate Publicized connections

  • Resolved Ron Phillips

    (@netizenron)


    Hi,

    This has been an issue for a while, but it’s a bit frustrating seeing duplicates of the publicize connections in the post admin panel. These connections are not duplicated in the configurations on wordpress.com. I’ve disconnected and connected. And when I disconnect connections still appear on the post admin page, only not duplicated. I tried to see if there was something in the options table, but found no fields related to publicize or the accounts I’m trying to connect with.

    The plugin works, I just would prefer the duplication be removed.

    Thank you.

    -Ron

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Mark Zakariya

    (@mzakariya)

    Thank you for contacting us about these duplicated Publicize connections, @netizenron!

    I’ve reviewed your site’s Publicize configuration, and it looks there are user-specific (non-global) connections for Facebook, Twitter, and Tumblr. These types of connections are normally only accessible by the user account they were connected to.

    If you’re seeing “duplicates” on the Post editor page, this might mean that your user account is seeing connections it doesn’t have access to. I’d suggest reviewing how you’ve modified users in WP User Manager or any other user-editor plugins installed on your site – it may be interfering with Publicize.

    If you’d like, we can also remove all connections. This will allow you to reconnect each service. When reconnecting, you can opt to make these connections global (not user-specific), which may help avoid the issue you’re seeing.

    Please let us know if you have any questions, we’re always happy to help. ๐Ÿ™‚

    Thread Starter Ron Phillips

    (@netizenron)

    Hi Mark,

    I do use WP User Manager, but as the administrator I have all access. I’ve also tested deactivating the WP User Manager, and this changed nothing with the publicize feature on the post edit page.

    I’ve disconnected the connections and reconnected them many times, nothing changes. When I disconnect it shows the connections, but singular instead of duplicated, and they do not work.

    I’ve been using JetPack for a long time, and I think this first started when Publicize was pulled out of the WP admin and pulled into the WordPress.com user accounts.

    I’ve even tried fresh installations, and when I make the connections they are duplicated.

    https://www.shotgunhoney.com/wp-content/uploads/2021/01/dupeconnections.jpg

    You can disconnect the accounts and see if this works.

    -Ron

    Plugin Contributor csonnek

    (@csonnek)

    Happiness Rocketeer ๐Ÿš€

    I’ve removed any connectections not associated with your username on our end.

    I will note that the Publicize connections tied to your username aren’t shared globally across all users so unless you change that setting, only your account would use those connections when you publish a new post.

    Let us know if that helped. If not, I think we might reset everything, have you delete the authorization token set on each social network, then have you set up those connections again. Just let us know!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.