• Resolved azbce


    Hello everyone!

    I am having an issue that came out of the blue. I have 4 feeds that I syndicate using the plugin.

    We are getting duplicate posts from a single feed. The plugin will duplicate the same post every hour until I disable the feed. Once I disable the problematic feed, the problem continues with a different feed.

    Checked the feeds, and everything looked good.

    I am running the latest version of the 2022 theme and everything is up to date.

    Thank you for your time.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Same here, I am deleting tons of posts! I also have the premium plugin.

    Please do something!

    I also inserted this function, as you suggested: https://docs.themeisle.com/article/638-how-to-eliminate-duplicate-feed-items


    • This reply was modified 1 year, 3 months ago by ge0013.
    Thread Starter azbce


    @ge0013 thanks for that tip. I just tried that function and we’ll see if it works!

    Thread Starter azbce


    The function didn’t work. I need to find an alternative ASAP.

    I have a high traffic website and have automated push notifications and email newsletters set up using my RSS feed. This bug has caused hundreds of duplicate emails and push notifications to be sent. Subsequently, it led to hundreds of unsubscribes.

    I’m uninstalling the plugin and setting up post-by-email using RSS to email on my bulk email server. I cant wait any longer. I’m extremely disappointed with the lack of support and the fixed Feedzy label on my website.

    Hi @azbce, @ge0013,

    We’re sorry to hear about the difficulties encountered!

    This is an issue that occurs only on certain environments and with certain feeds. Our developers are currently investigating what may cause this and trying to fix it. Does rolling back the plugin to a previous version help in your case?


    Hi @azbce,

    We released a new version of Feedzy yesterday (version 4.2.4) that fixes this issue. Please update the plugin and let us know if you still encounter the problem.

    Have a nice day!

    Thread Starter azbce


    @luciamarinescu Thank you for the update. I reactivated everything and it’s working great! No more duplicates.

    • This reply was modified 1 year, 2 months ago by azbce.

    @azbce Great, thank you for confirming that everything works properly now!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Duplicate posts’ is closed to new replies.