Support » Plugin: Duplicate Post » Duplicate post doesn´t work any longer

  • Resolved bluehori

    (@bluehori)


    Hi, I am trying to duplicate or clone one of my posts, but the plugin is just not doing anything. I successfully used it for many years.
    I have the newest version of wordpress and the plugin installed.

    I activated and deactivated it.
    I deleted and reinstalled it.
    I checked the permissions.

    Everything seems to look great but it is just not working any longer.

    Can you help?
    I am not a crack, just a user…

    Thanks a lot, Martina

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Lopo

    (@lopo)

    Hi @bluehori,
    sorry to hear that…
    Can you tell me some more details?
    What do you mean by “the plugin is just not doing anything”? You can’t see the “Clone” or “Copy to a new draft” links anymore? Or you can see them but when you click on them they don’t work?
    Can you check the logs of your website for any error?

    bluehori

    (@bluehori)

    Hola, thankyouthankyouthankyou for replying.
    I can se clone and copy to a new draft, but if I click on them, they don´t produce what they are supposed to do.
    How do I check the logs? I really do not know much about all this. I defend myself in copying and editing posts, but that´s about it.
    Thank you again, Martina

    bluehori

    (@bluehori)

    Hi there, thank you for trying to help.
    Meanwhile, I found another error behaving: by saving a draft, all data I added to it was gone.
    I tried to find a solution for that, it was a plugin that trashed the draft and the same plugin also stopped yours from doing its job.

    Problem solved, thank you so much!

    Martina

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.