Support » Localhost Installs » Dummy page problem

  • I had uploaded my site via all in one plugin. When I search my site from my laptop its working fine. But when I search it from a phone, it shows the dummy page, which is not supposed to be there. I asked my friend to check and even he sees the ‘hello world’ dummy page. I deleted hello world page and sample page and set my homepage to the required one. Still its not working.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • it is localhost installation on your laptop. how did your phone access the website hosted on your laptop? Are you accessing the public site of the domain instead?

    Check to make sure you are accessing the correct site (even though the domain is same)

    Follow these steps:

    1. Clear cache from the LiteSpeed Cache plugin that you’re using
    2. Disable the LiteSpeed Cache temporary
    3. Go to Settings > Permalink then if you’re using Custom Structure for permalink then copy the structure and save it as a backup.
    4. Choose Plain for permalink and save the settings.
    5. Access the home page, and you should be able to see the page
    6. Come back to the permalink page and store your permalink settings to your old permalink settings
    7. Check the homepage again. if it’s ok or not
    8. Activate the Light Speed Cache again

    Note: The cache plugin should be configured properly and should auto clear cache in a specific interval.

    Thread Starter alex16969

    (@alex16969)

    I solved the problem, I deleted the cache from the hostinger and that’s how it appeared to me, thanks for the help

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.