WordPress.org

Support

Support » Plugins and Hacks » Ultimate Coming Soon Page » Dumb question: Compatibility with 3.8. – when?

Dumb question: Compatibility with 3.8. – when?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author John Turner

    @johnnytee

    It is compatible I just hadn’t update the description yet. What kind of issue are you having?

    Hello,
    had a strange error: on top of the coming soon not showing, the wp-admin link went 404 on most browsers (see here).
    Disabled/enabled all plugins and now I’m good.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Dumb question: Compatibility with 3.8. – when?’ is closed to new replies.
Skip to toolbar