Support » Plugin: W3 Total Cache » Duda _wc_session_

  • Resolved ottocompany

    (@ottocompany)


    Buenos dias,
    Tengo la siguiente duda, por si algun alma caritativa quisiera ayudarme. Me sale el siguiente error:

    Para que funcione el cacheo de la base de datos con WooCommerce debes añadir _wc_session_ a la opción de “Cadenas de petición ignoradas” en los ajustes de W3 Total Cache.

    Siguo los pasos indicados pero no se me quita el error. Lo que hago es acudir a cacheo de la base de datos, y existen las siguientes casillas:

    Nunca cachear las siguientes páginas; Aqui no hay nada. Lo dejo asi

    Sub-consultas ignoradas: Aqui si esta el codigo _wc_session_. Lo dejo asi

    Palabras de consulta rechazadas: Aqui hay mas codigos pero no el _wc_session_. Lo dejo asi

    Reject constants: Aqui hay mas codigos pero no el _wc_session_. Lo dejo asi

    Donde debo meter o quitar el _wc_session_ para que no me de ese mensaje de error? Muchas gracias de antemano

Viewing 3 replies - 1 through 3 (of 3 total)
  • Uhhh, what?

    Plugin Support Marko Vasiljevic

    (@vmarko)

    Hola @ottocompany,

    Vaya a su panel de control de WP, Rendimiento> Caché de base de datos y agregue “_wc_session_” a “Tallos de consulta ignorados:” Cuadro de texto. Después de eso, guarde todos los ajustes y vacíe el caché.
    Por favor, publique sus preguntas en inglés, para que otros usuarios del forum puedan encontrar esta solución si es necesario.

    English:
    Hello,

    Please go to your WP dashboard, Performance > Database Cache and add “_wc_session_” to “Ignored query stems:” Textarea box. After that, save all settings and empty cache.
    Please post your questions in English, so other users of the forum can find this solution if needed.

    Gracias @vmarko

    Thanks @vmarko

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Duda _wc_session_’ is closed to new replies.