Support » Plugin: WP-TopBar » Dropdown list doesn't display totally

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Bob

    (@rfgoetz)

    You need to change your CSS.

    In your style.min.css, in line 19, you have this:

    media="all"
    input, select {
      vertical-align: middle;
      -webkit-appearance: none;
    }

    You need this:

    media="all"
    input, select {
      vertical-align: middle;
      /* -webkit-appearance: none; */
    }

    That change will allows the select arrows to show on browsers using webkit.

    Your CSS file has warning in it:

    * Please DO NOT EDIT THIS FILE, if you want to customize the styles, you can create a child theme
     * See: http://codex.wordpress.org/Child_Themes

    So I would recommend you edit/create a child theme to change this setting.

    Let me know if this also works for you.

    Bob

    Yes, it did! Thank you so much, i’ve read about this webkit thing, tried into the field of top bar put it, was frustrated, thought it wasn’t the solution, oh, now it works fine, thanks again!

    Plugin Author Bob

    (@rfgoetz)

    Perfect!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Dropdown list doesn't display totally’ is closed to new replies.