Support » Plugin: Max Mega Menu » Dropdown Icons

  • Resolved snodak

    (@snodak)


    The dropdown arrows only appear when logged in.

    I tried:
    Disabling all plugin except Max Mega Menu
    Cleared all caches, including Max Mega Menu > Tools

    Any help would be much appreciated. Thanks

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author megamenu

    (@megamenu)

    Hi snodak,

    In most cases it will be an optimisation plugin that gives you the option to “Disable Dashicons”. That option should be left disabled (i.e. you want Dashicons to be loaded, as that is what we use for the arrow icons). I can see you have a caching plugin enabled, so after disabling all plugins except for MMM, check the page source and make sure you are definitely not seeing a cached version of the page.

    If they still do not work, please try switching theme quickly to see if they reappear. If they do then it is likely there is some code in your theme that is dequeuing dashicons, although that is unusual (as I say, it is usually a plugin setting).

    Regards,
    Tom

    You were correct. It was Asset CleanUp.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.