WordPress.org

Forums

[resolved] drop down sub menus all the sudden just quit working! help please (5 posts)

  1. jake007
    Member
    Posted 4 years ago #

    Okay, I sure could use some help on this one. I have (had) drop down menus working on my buddy press twenty ten theme with no problems. Working fine for weeks. Getting ready to launch my site, all the sudden all the sub menus just quit. I did try to install a plug-in and got a error around that time that it quit working but not sure if it was directly after that and if that had anything to do with it. Am I missing something? I did completely remove any recent plug-ins in case there was interference, no help.
    Facts: Now in IE8, I cant even drag the menu bar over to the right to indent it so it becomes a sub menu. I can on Google chrome however, the sub menus still do not appear.
    *The menu still has sub menus indented directly under them in the menu dashboard that do not appear(eg, it is how it was when it was working fine)
    *I tried making a test "new" menu with a sub menu with Google chrome, but does not show.

    Site: http://www.boardcation.com
    Any help is appreciated, I want to get this resolved asap. Thank you

  2. esmi
    Forum Moderator
    Posted 4 years ago #

  3. jake007
    Member
    Posted 4 years ago #

    Thanks,
    I just asked over there as well. But since it was not a buddy press problem per say, I felt the knowledge base would be better here.I thought this would be a easy one for someone..or was hoping. I spent hours looking for the solution already :o(

  4. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or PhpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing the memory available to PHP?
    http://wordpress.org/support/topic/253495#post-1017842

  5. jake007
    Member
    Posted 4 years ago #

    Thanks. I got it, basically trouble shooting like you suggested. Much appreciated. I will save this post for future issues. Thank you for the time.

    For the record, specifically I completly deleted the theme eventually, and reinstalled it..

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags