WordPress.org

Support

Support » How-To and Troubleshooting » Drop Down Menus in Admin Not Working

Drop Down Menus in Admin Not Working

  • Hello all,

    I have something odd that’s happened… The drop down menus used to select “Page Parent”, “Page Template” and “Page Author” in the admin are no longer selectable, not in Firefox anyway. Has anyone seen this before? I am having the issue in WP versions 2.3 and 2.2. I haven’t changed anything, outside of upgrading to Leopard but that can’t be it, can it?

    Any advice on what I may want to start tinkering with?

    Cheers,
    Brandon

Viewing 6 replies - 1 through 6 (of 6 total)
  • I should also add that I have discovered this is a Mac/Firefox thing as it works as it should in Windows/Firefox so maybe it does have to do with the upgrade to Leopard after all.

    Does it work in safari?

    Yes, Safari is ok for the dropdowns, as is Camino. The drawback there is that the WYSIWYG editor I use (wysiwygpro.com) doesn’t work in Safari…ok in Camino though so I can still get work done.

    I actually discovered that other people who have upgraded to Leopard are having similar issues with drop down menus in Firefox http://forums.macresource.com/read/1/374706

    I guess I’ll be waiting for the next Firefox upgrade to see if it gets solved.

    I am having a problem with this as well. I am using Safari, and OS vs. 10.4.11

    Mandigo template- WP 2.3.1

    When I upload the plug in to the plug in folder, I can’t get it to “appear” in the plugin management screen for activation…

    Is that normal? Does this thing kind of self activate and operate in the background, or is it supposed to have a CP of sorts that one can access???

    My admin drop menu for page parent stopped working using Firefox – Mac – 10.4.11. For me it started happening when Firefox updated. Now Firefox doesn’t work with changing out widgets either. It all works in other browsers..bummer FF.

    I’m having this problem too. I recently upgraded to Leopard AND the Firefox update.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Drop Down Menus in Admin Not Working’ is closed to new replies.