Drop-down menu no longer working in mirrored website (2 posts)

  1. gimbha
    Posted 3 years ago #

    I have made a copy of a client's website to a new domain, in entirety as the theme originally used is no longer downloadable (also no support available.)

    I have encountered a glitch that has completely stumped me, and am turning to the ether-universe for ideas! This is my first post, so feel free to guide me along... I'm ready to learn!

    Within the dashboard/back end of the site, the client's theme allows him to create a posting of a real estate listing. Within this post-creation there are extra items, many with drop-down menus. One of these menus (and only one!) has stopped giving its options. It appears as though it does not know where to source its options from.

    Things I have tried that haven't worked:
    1)copying and pasting the php file from the original site within wordpress and via ftp
    2)turning off all plugins and restarting them one by one
    3)downgrading wordpress to the original site's version (it is old.. 2.9.2.)

    ...I can't recall all the other things I tried off the top of my head.

    Any suggestions as to what might be occurring here?

  2. Tom Combs
    Posted 3 years ago #

    Could be a lot of things....
    I would start with making a copy of the live database and copy it over to the test domain.

    If the fields were created with a plugin, your test site won't have the meta-data yet.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.