Support » Fixing WordPress » Drop down menu in Editor not working

  • Hi,

    The drop-down-menu in the editor will no longer drop-down so I cannot select/format text. I click on the little black arrow and nothing happens.

    Any idea?

    Thanks
    Steve

Viewing 13 replies - 1 through 13 (of 13 total)
  • Hello!

    Try another browser. If it persists, then it could mean that it’s a plugin issue, so you’ll have to disable them one by one and find out which one’s to blame.

    Create a backup before disabling plugins.

    Are you using Visual Composer? I know it has/had issues with 4.8.1 and I think they were related to a font/format dropdown in the editor. If so, you’ll need to contact Visual Composer’s support.

    Hi,

    I tried another browser, same issue. I updated two plugins today, which may have broken the menu

    1. SG Optimizer – but this is deactivated

    2. Yoast SEO – seems likely this plugin is the issue, will see if others have the same issue?

    I’m not using VC, but thanks for the tip.

    Thanks
    Steve

    I am experiencing the same problem. I am running:
    – WordPress 4.8.1
    – Visual Composer 5.1.1
    – Yoast 5.2

    Disabling Yoast has no effect. Therefore it seems likely it’s a conflict between WP and VC (at least VC 5.1.1; I haven’t upgraded, not sure if that is included in my plan since I got VC as part of the StartIT theme I purchased).

    I disabled YoastSEO and it didn’t help either.

    Thanks
    Steve

    Disable the rest of the plugins too, one by one. If it still persists, try switching to a default WordPress theme and check it out. Make sure you create a backup before switching.

    VC 5.2.1 seems to solve it

    bizzylizzybeth

    (@bizzylizzybeth)

    I’m following this and I’ve tried all the things suggested. It won’t let me update to 5.2.1 it just keeps saying WPBakery Visual Composer: Update package not available.

    From what I can find I have to buy a separate license ? I feel like x theme owners has wiped it’s hands with it and so it won’t update automatically anymore.

    Any help will be really appreciated!

    Blade

    (@broseph)

    @bizzylizzybeth The Visual Composer plugin that comes with the theme, not bought separately, can only be updated when the theme developers release an update for it. That usually happens when they release a new theme update.

    bizzylizzybeth

    (@bizzylizzybeth)

    I know I have read elsewhere that this is the case but it still doesn’t work so in the mean time I need another way. Can I use a previous version of wordpress as it’s obviously not working with 4.8.1

    Thanks,

    andywillis1960

    (@andywillis1960)

    I had the same problem. I updated VC to 5.2 and all is good.

    I went to Appearance/Install plugins/
    There it told me I needed to update (I was way out of date)

    Not sure why it doesn’t come up in the regular update notifications???

    I had same problem. Updated Visual Composer to 5.2.1 and it is all good.

    I’m having the same issue, my VC is bound to my theme “The Fox” working with their support right now to get the 5.2.1 version.

Viewing 13 replies - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.