Support » Fixing WordPress » Dreamhost users: upgrade handholding please!

  • Matt said it was OK to ask this. *G* I just installed WP recently on a subdomain of my website for my roommate’s book review blog ( http://jennsbooks.sharedwing.net/ ). The default 1-click install at the time was WP 1.5; now it’s 2.0.4. I haven’t yet found the Dreamhost user forums if they have ’em (also new to Dreamhost after years of doing my stuff on my university’s Unix shell accounts). Since installation is a little different through Dreamhost, has anyone encountered any problems upgrading? Our current plugins are Akismet, Spelling Checker, Sociable, Google Sitemaps, Ultimate Tag Warrior 3.0.1, and wp-contactform. I’d appreciate any help you can give me, including “Quit worrying and just follow the directions and it’ll all be fine.” Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • So, what is the question?

    I really shouldn’t have checked the support button. Sorry! Okay. The questions are:
    1) Are there any known problems upgrading to 2.0.4 on Dreamhost using their built-in installation package?
    2) Will Akismet, Spelling Checker, Sociable, Google Sitemaps, Ultimate Tag Warrior 3.0.1, and wp-contactform continue to work, or do I just need to go to each plugin’s support page to find that out?

    Thanks.

    I just installed a blog on DreamHost the other week, of course I didn’t do the one click installation thing.. because, I want to do it myself.. to make sure it’s right..

    But, the only problem I had, was using one of the plugins while using PHP5.. so I switched over to PHP 4 something.. As for the plugins above you mentioned.. they should work ok. Unless they aren’t really going to work on PHP5.. I’m not sure about it though ..

    spencerp

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Dreamhost users: upgrade handholding please!’ is closed to new replies.